This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

[HELP] Question regarding deinterlacing
I have an interlaced file that I don't want to be deinterlaced, but I read that I should not choose the option "none" in the auto deinterlace handling dropdown unless I knew what I was doing. Can I overwrite the input scan type to progressive, so the file is treated like it is so? I know the output is gonna be incorrectly flagged, but that is not a problem since the output is only for some personal experiments.
If you don't want Hybrid to deinterlace (it will still deinterlace and reinterlace if the filtering requires it), simply configure the output encoder to output interlaced content.

Cu Selur
Ok, thanks! I hadn't find that option before.
Not all output encoders support interlaced encoding, so for some output formats deinterlacing interlaced content is necessary.

About overwriting the scan type, this should only be used to overwrite the scan type to a correct value (if the detection was wrong, or the source is wrongly flagged) not to try to 'trick' Hybrid, since this will usually just create a broken/mangled output.

Cu Selur

Forum Jump:

Users browsing this thread: 1 Guest(s)