This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Crashes after inputting file
Hello.  I was using a version from a year ago.  Worked great.  Now updated to the current 2024.02.23.1.  Windows 10 64-bit.

Hybrid opens fine.  And I can click through the menu tabs if I want. But after dragging/dropping a file to input, or inputting through the Open File button, Hybrid closes a couple seconds later.  No error popup window or anything.  I rebooted the computer multiple times.

Tried setting Video and Audio Processing to passthrough, and Ignore All.  Still crashes when adding a file.  Tried it with different files.   Any ideas?

   Please, read the 'Infos needed to fix&reproduce bugs,..'-sticky before you post about a problem.
Send you a link to my current dev version (via pm), let me know wether that fixes the problem.

Cu Selur
Thanks.  It works.  

...It was probably a lack of hard drive space.  Rolleyes  

I had updated the one-year-old version with the new version.  And then updated the new version with your dev version.  No error messages or anything during either upgrade.  The dev version still crashed when inputting a file.

I did a complete uninstall of Hybrid, (which I should have thought to try before posting), rebooted the computer, and then installed the dev version.  During install, a pop-up window said my hard drive only has 2 GB free and Hybrid needs 4 GB for install and do I want to continue.  I clicked no, deleted some files to get more hard drive space, and then it installed fine and works fine.

That drive always has lots of free space, until now, and Hybrid updated fine, so I never considered that could be the problem until the warning message during the full install. 

Okay, that explains why I couldn't reproduce it here.
Thanks for the feedback.

Cu Selur

Forum Jump:

Users browsing this thread: 1 Guest(s)