This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

[BUG] hybrid hangs at the end of sox audio scan
#1
Multiple Win64 buids of Hybrid have not worked for me, always hanging at the end of the sox audio analysis phase. This is still true with the Win64 2024.03.26.1 build.

It looks like Hybrid isn't detecting that sox is completed or sox is hanging.

When I choose to close Hybrid, the debug log file continues.

I'm unable to find a solution. Does anyone know how to move past this error?

The source file is 0:40:58 in length.

This is the part of the debug file where Hybrid hangs:

In:0.00% 00:39:10.59 [00:00:00.00] Out:113M  [ =====|===== ] Hd:2.9 Clip:0   
In:0.00% 00:39:28.09 [00:00:00.00] Out:114M  [ =====|===== ] Hd:2.9 Clip:0   
In:0.00% 00:39:37.22 [00:00:00.00] Out:114M  [ =====|===== ] Hd:2.9 Clip:0   
In:0.00% 00:39:53.60 [00:00:00.00] Out:115M  [-=====|=====-] Hd:2.9 Clip:0   
In:0.00% 00:40:08.79 [00:00:00.00] Out:116M  [-=====|=====-] Hd:2.9 Clip:0   
In:0.00% 00:40:25.34 [00:00:00.00] Out:116M  [ -====|====- ] Hd:2.9 Clip:0   
In:0.00% 00:40:43.35 [00:00:00.00] Out:117M  [====
2024.03.30 - 21:12:17_Windows 10 Version 22H2 (64bit)_2024.03.26.1 - level 9: got close event,..
2024.03.30 - 21:12:20_Windows 10 Version 22H2 (64bit)_2024.03.26.1 - level 9: warnBeforeClose->close


Attached Files
.zip   HybridDebugOutput.zip (Size: 13,49 KB / Downloads: 5)
Reply
#2
Does this only happen with one file or with multiple files?
I'll try to reproduce the problem.

Cu Selur
Reply
#3
Took me a while to understand where the problem is, think I fixed it now.
Send you a link to a dev version which should help.

Cu Selur
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)