This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Updated to 2024 06 16 1 but vapoursythn failed to be initialized
Just downloaded the latest version (added latest torch addon) and but when clicking on vapoursynth preview, and error is trowhed "failed initialization"

looking at the change log this was fixed.
Quote:[*]2024.06.16.1:(Winows only)
  • Video: NVEnc, support '--vpn-nlmeans'
  • Vapoursynth: initialization error
happens this:
Did you deinstall your old Hyrid beforehand?
i will try now

worked, i manually deleted (after uninstall) the Hybrid folders on programfiles and roaming, thank you Selur
Happy that worked.
Roaming should not cause a problem, but old Vapoursynth files need to be removed.
(so technically, deleting the old Vapoursynth folder, before installing 2024.15.1 or newer should be enough)

Cu Selur

Forum Jump:

Users browsing this thread: 1 Guest(s)