This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

[HELP] Fehler: .stats was not created!
Hallo alle zusammen!

Ich möchte mit Hybrid einige Videos, die jeweils eine Laufzeit von wenigen Minuten haben, diese in 60FPS konvertieren.
(Ich weiß, es ist dann kein echtes 60FPS. Angel )

Ich habe alle Schritte wie in diesem Video verfolgt:

Jedoch kommt immer diese Fehlermeldung, sobald ich das Video exportieren möchte:


Creating job for current source
 -> Creating jobs for source 1,...
 -> Generating calls for: "Beispiel".mp4
Ignore time codes since Avisynth 'FPS adjust' is used.
  adding x264 calls for source: 1
  createJobs for "Beispiel".mp4
   creating audio subjobs,...
   creating attachment extraction subjobs
   creating video subjobs
   creating muxing subjobs
   optimizing the subJobs
 -> finished creating subjobs for current source
  added new job with id 16_59_02_4310
 -> should be there after processing: C:\Users\"Name"\AppData\Local\Temp\test_22_12_04_5810_04.stats
starting 22_12_04_5810_04_video@16:59:03.038 - "Beispiel".mp4
finished after 00:00:00.851
-> 22_12_04_5810_04_video crashed: ERROR: C:\Users\"Name"\AppData\Local\Temp\test_22_12_04_5810_04.stats was not created!
Aborting '22_12_04_5810_04_video' due to: ERROR: C:\Users\"Name"\AppData\Local\Temp\test_22_12_04_5810_04.stats was not created!


Ich habe Windows 10, mein Laptop ist zwar paar Jahre alt, doch daran kann es doch nicht liegen. Sad
Video hilft mir nicht.
Infos die ich brauche stehen im Sticky.
Falls Du Interframe mit GPU support verwendest könnte es ein Treiberproblem sein.
Generell würde ich auch eher die Vapoursynth Version verwenden.
(Filtering->Vapoursynth->Other->Frame Interpolation->Interframe/SVP")

Cu Selur
I have this problem too (AviSynth). It happens when video in the source video is Uncompressed AVI.

Tested on video:
Audio: ARAW, Stereo, 16bit, 48KHz
Video: 24bit, RGB (RV24)

I am not using GPU for computing.
I am use AviSynth to convert video because I find it has a better smooth algorithm and the video is smoother than Vapoursynth. It also offers more filters and more setup options.

I uploaded uncompressed AVI video for testing:

Duration: 1sec.
Size: 134MB (60fps), 69MB (30fps)
Audio: ARAW, Stereo, 16bit, 48KHz
Video: 24bit, RGB (RV24)
Resolution: 720p

For analysing converted video "frame by frame" i used and recomended VirtualDub2.

This error only occurs when I want to convert 60fps (from Video Editor - non-smoothly) video to 60fps video (smoothly) with AviSynth. There is no problem converting 30fps video to 60fps.

After testing and finding the cause, I discovered that the cause is in the CPU cores setting. If I leave the CPU cores item set to "0" it will display an error with "stats". If I change it to 3-64, the "stats" problem does not occur and the script/convert video completes successfully unless there are other errors. (physically, I have 2 Cores CPU on my device)

In my case, I didn't expect the Hybrid add-ons to have a problem processing a shortly video, so I discovered fixed the "stats" issue was, but there was a new bug (if shortly videos only):

-> should be there after processing: F:\Video\2-Converted\60fps(non-smoothly)720p-uncompressed_05_24_27_9910_06.stats
starting 05_24_27_9910_06_video@05:24:29.097 - F:\Video\2-Converted\60fps(non-smoothly)720p-uncompressed.mp4
finished after 00:00:07.046
 -> should be there after processing: F:\Video\2-Converted\05_24_27_9910_07.264
starting 05_24_27_9910_07_video@05:24:36.183 - F:\Video\2-Converted\60fps(non-smoothly)720p-uncompressed.mp4
finished after 00:00:00.201
-> 05_24_27_9910_07_video crashed: ERROR: F:\Video\2-Converted\05_24_27_9910_07.264 is too small! (byteSize: 0byte)
Aborting '05_24_27_9910_07_video' due to: ERROR: F:\Video\2-Converted\05_24_27_9910_07.264 is too small! (byteSize: 0byte)
My guess is that Hybrid (Vapoursynth/Avisynth) do not support raw 24bit video.
-> will test after work today and report back

Cu Selur
I getting info from VLC Player. Others software ( show info as video: 8bits.
I dont know good media meta-info data reader.

I apologize but this problem was not solved as I described. The solution I described solves the problem only on a short video but not on other videos of the same format but for a long time the problem still exists. Tested on 1 minute video.

I have no idea what the problem is, but it's something around of setting up the CPU/GPU processing.

Another finding is that the problem is not even in InterFrame, because when we choose, for example, SalFps3 and the problem with "stats" also appears. If I uncheck the entire FPS Adjust branch, the problem does not occur. Thus, the problem could be between selecting the class itself and the FPS Adjust check box.

-> should be there after processing: F:\Video\1-Sources\iId_42_aid_0_DELAY_-43ms_06_25_26_6210_01.wav
starting 06_25_26_6210_01_audio@06:25:26.847 - F:\Video\2-Converted\aaa.mp4
finished after 00:00:27.642
 -> should be there after processing: F:\Video\1-Sources\iId_42_aid_0_DELAY_-43ms_06_25_26_6210_02.aac
starting 06_25_26_6210_02_audio@06:25:54.566 - F:\Video\2-Converted\aaa.mp4
finished after 00:00:01.990
delete F:\Video\1-Sources\iId_42_aid_0_DELAY_-43ms_06_25_26_6210_01.wav
 -> should be there after processing: F:\Video\1-Sources\aaa_06_25_26_6210_06.stats
starting 06_25_26_6210_06_video@06:27:22.840 - F:\Video\2-Converted\aaa.mp4
finished after 00:00:00.376
-> 06_25_26_6210_06_video crashed: ERROR: F:\Video\1-Sources\aaa_06_25_26_6210_06.stats was not created!
Aborting '06_25_26_6210_06_video' due to: ERROR: F:\Video\1-Sources\aaa_06_25_26_6210_06.stats was not created!

From what I have tried so far and what solves the problem is ticking the box 
What I've tried so far and what solves the problem is to check checkbox "Avisynth->Frame->Progressive to interlaced" along with the checkbox for convert to 60fps ([font=Tahoma, Verdana, Arial, sans-serif]Avisynth->Frame[/font][font=Tahoma, Verdana, Arial, sans-serif]->FPS adjust->* [/font]
[font=Tahoma, Verdana, Arial, sans-serif]").[/font]
[font=Tahoma, Verdana, Arial, sans-serif]But it is fixed "2pass 1st pass" only.[/font]
[font=Tahoma, Verdana, Arial, sans-serif]It is CRASHED on [b][font=Tahoma, Verdana, Arial, sans-serif]"2pass 2nd pass":

createJobs for F:\Video\2-Converted\1c.mp4
   creating audio subjobs,...
   creating attachment extraction subjobs
   creating video subjobs
   creating muxing subjobs
   optimizing the subJobs
-> finished creating subjobs for current source
  added new job with id 07_08_10_9210
-> should be there after processing: F:\Video\2-Converted\iId_42_aid_0_DELAY_-43ms_07_08_10_9210_01.wav
starting 07_08_10_9210_01_audio@07:08:11.152 - F:\Video\2-Converted\1c.mp4
finished after 00:00:23.143
-> should be there after processing: F:\Video\2-Converted\iId_42_aid_0_DELAY_-43ms_07_08_10_9210_02.aac
starting 07_08_10_9210_02_audio@07:08:34.370 - F:\Video\2-Converted\1c.mp4
finished after 00:00:01.876
delete F:\Video\2-Converted\iId_42_aid_0_DELAY_-43ms_07_08_10_9210_01.wav
-> should be there after processing: F:\Video\2-Converted\1c_07_08_10_9210_06.stats
starting 07_08_10_9210_06_video@07:10:01.973 - F:\Video\2-Converted\1c.mp4
Creating job for current source
-> Creating jobs for source: (1)
-> Generating calls for: F:\Video\2-Converted\1c.mp4
Ignore time codes since Avisynth 'FPS adjust' is used.
  adding x264 calls for source: 1
  createJobs for F:\Video\2-Converted\1c.mp4
   creating audio subjobs,...
   creating attachment extraction subjobs
   creating video subjobs
   creating muxing subjobs
   optimizing the subJobs
-> finished creating subjobs for current source
  added new job with id 07_13_03_5910
-> should be there after processing: F:\Video\2-Converted\iId_42_aid_0_DELAY_-43ms_07_13_03_5910_01.wav
starting 07_13_03_5910_01_audio@07:13:03.825 - F:\Video\2-Converted\1c.mp4
finished after 00:00:22.099
-> should be there after processing: F:\Video\2-Converted\iId_42_aid_0_DELAY_-43ms_07_13_03_5910_02.aac
starting 07_13_03_5910_02_audio@07:13:25.973 - F:\Video\2-Converted\1c.mp4
finished after 00:00:01.759
delete F:\Video\2-Converted\iId_42_aid_0_DELAY_-43ms_07_13_03_5910_01.wav
-> should be there after processing: F:\Video\2-Converted\1c_07_13_03_5910_06.stats
starting 07_13_03_5910_06_video@07:14:49.795 - F:\Video\2-Converted\1c.mp4
finished after 00:09:42.847
-> should be there after processing: F:\Video\2-Converted\07_13_03_5910_07.264
starting 07_13_03_5910_07_video@07:24:32.690 - F:\Video\2-Converted\1c.mp4
finished after 00:00:00.623
-> 07_13_03_5910_07_video crashed: ERROR: F:\Video\2-Converted\07_13_03_5910_07.264 is too small! (byteSize: 0byte)
Aborting '07_13_03_5910_07_video' due to: ERROR: F:\Video\2-Converted\07_13_03_5910_07.264 is too small! (byteSize: 0byte)
Okay, I'm trying to make heads and tails of what you wrote. Smile

Quote:This error only occurs when I want to convert 60fps (from Video Editor - non-smoothly) video to 60fps video (smoothly) with AviSynth
In case the input and output frame rate are the same and you didn't remove frames in-between Interframe will not be used. (Since there is nothing to do for it.)
But since your input isn't 60fps but 59,94 fps it should work.

So what I did was:
  1. Start Hybrid
  2. Load the '60fps(non-smoothly)720p-uncompressed.avi' file
  3. Switched F"iltering->Support" to 'Avisynth'
  4. Enabled "Filtering->Avisynth->Frame->FPS adjust" and set it to 'Interframe'
  5. Set "Filtering->Avisynth->Frame->FPS adjust->Interframe->Tuning" to 'Smooth'
  6. Set "Filtering->Avisynth->Frame->FPS adjust->Interframe->Target frame rate" to '60,000'
  7. Set "Filtering->Avisynth->Frame->FPS adjust->Interframe->Override algo." to 'Smooth'
  8. Pressed "Filtering->Avisynth->Show current Avisynth script" which gave me:
    # loading source: C:\Users\Selur\Desktop\60fps(non-smoothly)720p-uncompressed.avi
    #  input color sampling RGB32
    #  input luminance scale pc
    # current resolution: 1280x720
    ConvertToYV12(interlaced=false, matrix="PC.709")
    # filtering
    return last
  9. Pressed "Filtering->Avisynth Preview" (Preview worked fine)
  10. Configured x264 (used a higher bitrate and changed the Level to 5.1)
  11. Set an output name/file
  12. Created a job
  13. Started the job

-> Conversion worked fine, but didn't really change any frame since the difference between 59.94 and 60 won't affect a single frame with only 51 frames.
(Tested with SalFPS and also had no problem.)

Quote:What I've tried so far and what solves the problem is to check checkbox "Avisynth->Frame->Progressive to interlaced" along with the checkbox for convert to 60fps (" Avisynth->Frame->FPS adjust->* ").
Not looking into that since that simply makes no sense. Smile

-> Read the sticky and provide a debug output level 9 of the job creation and job processing.
1. Does the Avisynth Preview work for you ?
2. Does using Vapoursynth with "Filtering->Vapoursynth->Other->Frame Interpolation" work for you ?

Cu Selur

Ps.: Instead of using a RAW video I would recommend to use a lossless video format with compression.

Forum Jump:

Users browsing this thread: 1 Guest(s)