This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Cannot finish BR analysis
#1
(Searched, but could not find my issue anywhere.)

• Windows 7 x64, ver. 2019.05.05.1 (also occurred in previous version)
• After scanning .mpls files, it gives me a list of files to analyze; I select only the longest one. At "Grabbing audio data and delay infos",  "Hybrid Encoder Gui" produces a generic "stopped working"/"checking for a solution" Windows dialog:
   

• Debug output (at level 4 default):
.zip   HybridDebugOutput.zip (Size: 239,44 KB / Downloads: 16)

(Also of note: had to rename ffmpeg.exe to ffmpeg_32.exe in "32bit" folder before current version would even load correctly after updating…) 
Reply
#2
Quote:Also of note: had to rename ffmpeg.exe to ffmpeg_32.exe in "32bit" folder before current version would even load correctly after updating…)
This should only happen if you didn't reset (completely uninstall an old version of Hybrid when the changelog mentioned that it was necessary,..)

-> Completely uninstall Hybrid will all settings. Install Hybrid again, try to reproduce the problem and create a debug output level 9 of the analysis in case the problem still occurs.

Cu Selur
Reply
#3
(20.05.2019, 20:45)Selur Wrote: This should only happen if you didn't reset (completely uninstall an old version of Hybrid when the changelog mentioned that it was necessary,..)

-> Completely uninstall Hybrid will all settings. Install Hybrid again, try to reproduce the problem and create a debug output level 9 of the analysis in case the problem still occurs.

Thanks for the quick response!

I again did a complete uninstall with all settings removed. Did a fresh install into a new location. Upon first run I'm greeted with this:
   


Once I rename ffmpeg as per above, Hybrid still crashes analyzing the same stream:
.zip   HybridDebugOutput_L9.zip (Size: 239,7 KB / Downloads: 13)
Reply
#4
UPDATE:
Did a completely new install on my second OS, Win 8.1 which has never had Hybrid installed. This time, no error when validating ffmpeg_32.exe, but I still got the analysis error at the same audio stream. Additionally, I've tried analysis of the smaller files without incident. I assume the main movie has an audio stream characteristic that isn't currently accounted for in tsMuxeR? The stream upon which it gets stuck is listed simply as "DTS-HD" in VLC, same as the first audio stream that analyzes properly.

Regardless, selecting tsMuxeR for analysis setting rectified the issue. However, that's curious because that's the library it was trying to use before. However, this time it realizes it cannot analyze the stream and uses MPlayer as a fallback.

Huh
Reply
#5
Need a debug output level 9 of the analysis with your current Hybrid installation, the one where you didn't rename anything! Not looking at the old debug output since it doesn't represent your setup anymore.

Cu Selur
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)