This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Double framerate
#1
I've got a problem with a mkv file made with makemkv. Hybrid load it like 59.940 fps instead of 29.970 and i get a file at double speed. If I use a bob deinterlaced I get 119 fps.


Attached Files Thumbnail(s)
   
Reply
#2
(Normally Hybrid adds workarounds for content that was created using MakeMkv, might be that those workaround do not work with your file,..)
No debug output, no sample, no clue how to reproduce.
-> read sticky and provide at least proper details.

Cu Selur
Reply
#3
Ok, thanks. I´ll assume it's my problem.
Reply
#4
Can't tell unless you share details,..
Reply
#5
Here is the debug output.


Attached Files
.zip   HybridDebugOutput.zip (Size: 115,08 KB / Downloads: 5)
Reply
#6
MediaInfo reports:
Frame rate mode                          : VFR
Frame rate mode                          : Variable
Frame rate                               : 59.940
Frame rate                               : 59.940 (60000/1001) FPS
FrameRate_Num                            : 60000
FrameRate_Den                            : 1001
Original frame rate                      : 29.970
Original frame rate                      : 29.970 (30000/1001) FPS
FrameRate_Original_Num                   : 30000
FrameRate_Original_Den                   : 1001
Frame count                              : 360984
Standard                                 : NTSC
Color space                              : YUV
Chroma subsampling                       : 4:2:0
Chroma subsampling                       : 4:2:0
Bit depth                                : 8
Bit depth                                : 8 bits
Scan type                                : Interlaced
Scan type                                : Interlaced
Scan type, store method                  : SeparatedFields
Scan type, store method                  : Separated fields
Scan order                               : TFF
Scan order                               : Top Field First
-> try whether it helps to enable: "Config->Internals->Prefer Original->Frame rate" before loading the source

Cu Selur
Reply
#7
Now it works. So it's a problem of the source.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)