This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Esxi running macos For selur
Maybe move "Resize" tab to the left side of the group? "Resize" is more commonly used filter and that position feels more logical according to global "Crop/Resize" tab placement.
[Image: z01kaFS.jpg]
Reply
Created a new dev build which allows to set the vsync method used by ffmpeg: "Config->Input->Decoding->FFmpeg vsync handling"
Setting it to 'auto' seems to fix the issue.
(updated dev version in google drive)

--
About the order under "Filtering->Vapoursynth->Frame":
Since I far more often use the Interpolation&Reduction- than the Resize-settings I'll keep the order for now.

Cu Selur
Reply
(30.03.2021, 17:18)Selur Wrote: "Config->Input->Decoding->FFmpeg vsync handling"
Setting it to 'auto' seems to fix the issue.

Yes, this fixes the problem with incorrect duration. Thanks for update!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)