"PAR=1" in a profile ?
Thank you !!!
I'll test it ASAP !



I saved your profile, rebooted Hybrid, loaded the profile, and opened a cartoon with Input PAR = 12x11 (1.091).

and "Convert Output to PAR" isn't enabled anymore


would you like a level 4 log ?

I saw smthg strange...
i loaded your profile setting the parameter "Convert output to PAR" = Square pixel (1), then :
- I loaded 1 cartoon : then the parameter isn't set anymore
- I loaded 10 cartoons at the same time : the parameter stays set !


Hybrid Muxing a stopped working
selecting video passthrough and selecting muxing
pixel aspect ratio 1: 1 does not work
waiting for mp4box to be corrected at command line

MP4Box.exe -add "video.track_1.h264":par=1:1 -add "Video.track_2.aac" -new "Video_Mux.mp4"

[Image: Hybrid-Par.jpg]
Look at the Crop/Resize-YMisc->Misc settings.
You probably at least want to enable: 'Keep output PAR' Smile

When loading multiple files resize&co doesn't get reset, since the setting is assumed to be for all sources.

Regarding the 'stuck' during muxing, what happens id you call the call Hybrid uses in a command line.
Alternatively share a debug output level 9 of the muxing.
My guess is that mp4box doesn't support something about the H.264 and ffmpeg needs to be used for muxing.
(Config->Output->Container->Mp4 Settings->FFmpeg instead of MP4Box)

Cu Selur
Report Level 9
I see the problem is that: 'Config->Output->Container->Mp4 Settings->Signal PAR 1:1' (compatibility to some NLE tools) is disabled which is why Hybrid does not add ':par=1:1', but it should in case the input and output PAR differ.
-> will fix

until I fixed it, you can simply enable: 'Config->Output->Container->Mp4 Settings->Signal PAR 1:1' to fix this.

Cu Selur
Thank you solved the problem

Forum Jump:

Users browsing this thread: 1 Guest(s)