Selur's Little Message Board

Full Version: v2019.06.09.2 install problems
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

I was with v2019.05.04 and wanted to update Hybrd, so I installed the v2019.06.09.2

But when launching it, I keep having the messages :
"NvEncLogicService::adjustBFramesH264 called, but features not set!
NvEncLogicService::adjustBFramesAdaptH264 called, but features not set!
NvEncLogicService::adjustToH265Featues called, but features not set!"

I installed it again, rebooted, installed it again - no success.
so I installed the v2019.05.05.1, and it works !

I tried to re-install the last version, but I had the messages again

so I'm back to the v2019.05.05.1

what can i do to help you debug ?

try uninstall Hybrid completely with settings and then install the latest version.

i have the same result

should i uninstall it, reboot & install it ?
No rebooting will not change a thing.
Will send you a link to my last dev version for testing which probably doesn't have the issue.

Cu Selur