Selur's Little Message Board

Full Version: Encoding stops after step 8 (cleanUp)
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
First of all, thank you for the awesome encoder, it's hands-down the best!

I've tried with several different types of videos of different sizes and they all do the same thing -- it finishes step 8 (or whatever step the last "Clean-Up" happens to be) and then sits there doing nothing -- and it's always at the same place regardless of the file or how I configure the encoding. 
[Image: Capture.png]

It was working just fine but I had to reinstall Windows and after that, it wouldn't work. I'm using the latest version -- 2019.03.14.1 -- and the debug log is here.

Thanks for your help!
Think I fixed this a while ago, will send you a link to my current dev version via pm in a few minutes.
In case the dev version doesn't fix this, please create a debug output level 9 of the job processing and share that with me.

Cu Selur
Got it. Thank you! I will try on Monday and get back to you.
Thanks for the dev version, unfortunately, it's still happening. Here's the level 9 debug log.
Thanks will look into it after work today and report back.
Problem is a small hick-up with the parsing of the mp4box call for the flat storage.
Out of curiosity: Why do you need flat storage? (never encountered someone who needs it, most folks need the Interleave/FastStart option for streaming)

Cu Selur
Send you a link to a dev version which should fix the issue.

Cu Selur
You're right, I don't actually need Flat Storage. I unchecked it but for some reason it gets re-enabled each time I restart Hybrid even though I have "Auto save defaults" enabled and I just keep forgetting to uncheck it. I'm going to my delete my settings folder and start clean before installing the dev version you sent me and see if that helps with the auto-save.

I'm about to test the new dev version you sent and will report back shortly. Thank you!

The latest dev version you sent me worked. Thank you!