This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

[HELP] x265 thumbnail problem
#31
(01.06.2020, 06:47)Selur Wrote: I won't change the defaults in Hybrid, you can change them in your installation.

Cu Selur


and i tested, potplayer problem got solved, but in window explorer are still not display the thumbnail.
Reply
#32
Like I wrote multiple times before:
If you have neither 'HEVC Video Extension from Device Manufacturer' nor 'HEVC Video Extensions' installed your Windows Explorer probably has no HEVC decoder it can use to decode the streams and create the thumbnails.

Cu Selur
Reply
#33
(01.06.2020, 10:39)Selur Wrote: Like I wrote multiple times before:
If you have neither 'HEVC Video Extension from Device Manufacturer' nor 'HEVC Video Extensions' installed your Windows Explorer probably has no HEVC decoder it can use to decode the streams and create the thumbnails.

Cu Selur


but my other X265 movies can display thumbnails. why
Reply
#34
No clue after adjusting the way the files are saved in the mp4 container and after installing 'HEVC Video Extension from Device Manufacturer' I have thumbnails on all x265 files in mp4 and mkv containers.
Can't tell you more than what I did.

Cu Selur
Reply


Forum Jump:


Users browsing this thread: 3 Guest(s)