This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Hybrid CRASHED : Variable bitrate enc - HQ (NVenc - MPEG-4 HEVC)
#1
Hi, since the two last version of hybrid, i can't encode in 3840*2160 

i have this error
[Image: aZrXpGT]

with the following setting
[Image: QUsz4Hm]

yet, i change nothing since it worked before

(in attachement my exact profile)

Thx by advance for the answer
Reply
#2
you didn't attach anything and you didn't properly add your screenshots,...
No clue what you are about.
Wild guess: you need to update your gpu drivers or replace the current NVEncC version with an older one.
According to the changelog over at the NVEncC release page (https://github.com/rigaya/NVEnc/releases) starting with version 5.10:
Add support for NVENC SDK API ver 10.0. This requires NVIDIA driver 445.87 or later.

Cu Selur
Reply
#3
(Yesterday, 04:25)Selur Wrote: you didn't attach anything and you didn't properly add your screenshots,...
No clue what you are about.
Wild guess: you need to update your gpu drivers or replace the current NVEncC version with an older one.
According to the changelog over at the NVEncC release page (https://github.com/rigaya/NVEnc/releases) starting with version 5.10:
Add support for NVENC SDK API ver 10.0. This requires NVIDIA driver 445.87 or later.

Cu Selur
Hi (i tried both of your suggestion) : yes i was still on the picture (you are fast) but copy paste create long text and insert img with url just seem to create little icons ... normally i have fixed it ... but in case off here are the url of the two picture:

https://imgur.com/aZrXpGT
https://imgur.com/QUsz4Hm

the attachement and xml file is not allowed ... https://we.tl/t-aDWCorHmsG
Reply
#4
About images: adding external images using the 'image'-tags usually works fine.
About attachments, zipping them usually works fine.

Still no real clue what you are doing, bug since you use NVEncC you must be on a Windows system.
-> create a debug out of the job processing, zip it and attach it to your next post and I'll look at it after work this evening.
(Don't know whether NVEncC or the decoder crashed, or whether either the decoder or NVEncC reported any issues.)

Also test whether encoding without HDR metadata works. May be NVEncC changed the command line and I missed it.

Cu Selur
Reply
#5
(Yesterday, 04:45)Selur Wrote: About images: adding external images using the 'image'-tags usually works fine.
About attachments, zipping them usually works fine.

Still no real clue what you are doing, bug since you use NVEncC you must be on a Windows system.
-> create a debug out of the job processing, zip it and attach it to your next post and I'll look at it after work this evening.
(Don't know whether NVEncC or the decoder crashed, or whether either the decoder or NVEncC reported any issues.)

Also test whether encoding without HDR metadata works. May be NVEncC changed the command line and I missed it.

Cu Selur

Hi
and again thx for your answer, how can i create a debug out of the job prossessing pls ? i guess it's more than just a copy past of the text in "Log" tab ?

thx
Reply
#6
Copying the log will only have the effect that I try to ignore it, since the log starts with:
Quote:This log is only intended for user information.
It should not be part of a bug/problem report!!
about how to create a debug output and provide proper details so I can reproduce an issue, read the sticky:
[INFO] Infos needed to fix&reproduce bugs,..

Cu Selur
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)