[HELP] Ich verliere Untertitel
#11
   
Reply
#12
Der Screenshot sagt leider nicht aus, wie deine Subtitle Queue aussieht und laut dem DebugOutput sollte sie leer sein. Smile
Sprich Du hast Hybrid nie gesagt, dass es die Untertitel verarbeiten soll.

Cu Selur
Reply
#13
Na ja, unter Config => Automation => Passthrough sind alle Untertitel fällig. :-) (Subtitle und All subtitle.)
Reply
#14
Im DebugOutput ist die Subtitle Queue auf jeden Fall leer, was ich hier nur nachstellen kann wenn die von Dir genannte Einstellung nicht vor sondern nach dem Laden der Quelle aktiviert wird. Die Optionen wirken aber beim Laden der Quelle. Wink
Hab das Extrahieren von DVB Untertiteln als DVD Untertitel jetzt implementiert und schick Dir gleich mal nen Link zu ner Testversion.

Cu Selur
Reply
#15
Danke.

Getestet: Wieder keine Untertitel. Schade.

[attachment=585]
Reply
#16
Ich guck noch mal drauf scheint als ob da noch was anderes kaputt gegangen ist die Tage. Smile

Cu Selur
Reply
#17
Ich guck noch mal drauf scheint als ob da noch was anderes kaputt gegangen ist die Tage. Smile

Ne, scheint doch alles okay:
Hier wie ich vorgehen würde, wenn ich einfach remuxen will wobei die DVB Untertitel nach DVD Untertitel umgewandelt werden:
  1. Hybrid starten
  2. Standardeinstellungen festlegen (Pfade + Untertitel durchreichen)
    1. Standardpfade setzen (Config->Path->Default ... path)
    2. Automatisch Untertitel durchreichen (Config->Automation->Passthrough streams->Subtitle)
    3. Standard einstellungen speichern (Config->Defaults->Save 'All'->Save selected)
  3. Video durchreichen (Base->Processing->Video->passthrough)
  4. Audio durchreichen (Base->Processing->Audio->passthrough (all))
  5. Name automatisch festlegen (Base->Generate)
  6. Quelle öffnen (Base->File open)
    Man sieht im Log-Bereich jetzt z.B. den Eintrag:
    Started a subtitle extraction for source: 1
    extract file subtitles to: E:\Output\Beispiel_DVB_SUBS
    Extracting subtitle 0 from E:\Output\Beispiel_DVB_SUBS_id_4_lang_de.mkv to E:\Output\Beispiel_DVB_SUBS_id_4_lang_de.idx
    -> extracted subtitle E:\Output\Beispiel_DVB_SUBS_id_4_lang_de.idx
    -> adding E:\Output\Beispiel_DVB_SUBS_id_4_lang_de.idx subtitle to queue
    und im Subtitle-Tab sieht man in für jede Untertitelspur einen Eintrag.
  7. Job erstellen (Base->Add to queue)
  8. Job starten (Jobs->Queue->Start)
Was ich vermute ist, dass Du den 'Automatisch Untertitel durchreichen'-Schritt nicht vor dem Laden der Quelle machst und deshalb bei Dir keine Untertitel in die Subtitle-Queue hinzugefügt werden.

Cu Selur
Reply
#18
Danke für die Mühe. Ich bin deiner Anleitung gefolgt, sehe dann aber ein durchweg ausgegrautes Programm, d. h., ich kann keinerlei Button mehr bemaustasten, also auch keine andere Datei auswählen, während im Protokoll als letzte Zeile steht:

"Ignored and deleted '{Dateiname mit Pfad}_id_4_lang_de.idx' too small!"

Selbstmordvariante? Big Grin

Warte, ich probiere mal etwas ...
Reply
#19
Ohne DebugOutput oder wenigstens Details was Du machst: Keine Ahnung
Reply
#20
So:

1. Ich war die Idiotin. Die Ausgangsdatei enthielt Untertitel nur "auf dem Papier", es wurde aber keine angezeigt. Insofern ist das Verhalten nachvollziehbar. Na ja, nicht ganz, ich komme gleich darauf zurück.

2. Mit einer untertitelten Datei klappt es jetzt. Danke.

3. Während der Kodierungsprozeß lief, habe ich die vorhergehende, "leere" Datei geladen. Das Ergebnis war wieder ein ausgegrautes Hybrid, aber die laufende Datei wurde bis zu Ende gerechnet. Ich schlage vor, hier etwas abzufangen, denn ich konnte nichts weiter tun, nicht einmal zum Jobs-Tab navigieren. Keine Chance.

4. Eine Frage: Beim x264 ist der Preset auf "None" gestellt. Welcher wird dann angewendet? Superfast? Zwischen "None" und "Medium", meiner persönlichen Präferenz, liegen Welten, was Geschwindigkeit und Dateigröße angehen.

Danke im voraus für die Antworten.

Ach ja: Schönes Wochenende und schöne Feiertage, quasi mal so vorsichtig jetzt schon gewünscht. Big Grin
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)