This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Rendering is stopping. no error ?

I followed the guide "30 fps to 60" on the forum. I'm trying to render a 2880x2160 mp4 x264 25fps to 50fps with Avisynth "smooth" settings.

Encoding is set to specific bitrate 2-pass. AVC High 5.2.

But the rendering is stopping at the beginning sometimes at 1% sometimes at 3 or 4%. and i'm not getting any error message in the log. 
It just stop and stay at whatever % it's blocked to. 

I mannaged to get it done only once after 5 or 6 trials with a short clip of 45 secondes. and then i tried again with the exact same settings for a 30 minutes clip and it always stops.
Avisynth script looks fine
Import("C:\Program Files\Hybrid\32bit\avisynthPlugins\InterFrame2.avsi")
# loading source: E:\Machina\Shell Doc\Shell History of Motor Racing Volume 2 The Golden Age 1919 1929)_4.50x_2880x2160_Gaia-CG.mp4
#  input color sampling YV12
#  input luminance scale tv
FFVideoSource("E:\Machina\Shell Doc\Shell History of Motor Racing Volume 2 The Golden Age 1919 1929)_4.50x_2880x2160_Gaia-CG.mp4",cachefile="C:\Users\Machina\AppData\Local\Temp\12_27_10_5210.ffindex",fpsnum=25,colorspace="YV12")
# current resolution: 2880x2160
# filtering
return last
so the issue is either:
a. heat problem
b. memory problem
c. problem with the source

Seeing 'current resolution: 2880x2160' and 'Cores=48' I would bet on 'memory problem' since Hybrid uses Avisynth+ 32bit and thus can not allocate so much memory.
-> better use Vapoursynth since:
a. Hybrid uses a Vapoursynth 64bit
b. Vapoursynth is better in scaling with multiple cores

As alternative:
1. try enabling Avisynth->Misc->Miscellaneaous->AvisynthPlus limit memory, this might work but will probably slow down the processing quite a bit.
2. lower the core count in the Interframe settings (a lot)

Cu Selur

Ps.: When using Interframe (doesn't matter if it's with Avisynth or Vapoursynth) you might also want to enable the 'GPU' support in case your gpu&driver combination works with Interframe. (from me it works fine with Vapoursynth, but not with Avisynth)
Thank you very much. It's working Smile

Forum Jump:

Users browsing this thread: 1 Guest(s)