This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Hybrid dies silently
Hardware: Core i7-4770K, 16GB RAM
OS: Windows 7 Pro 64bit
Hybrid: 2020.12.13.1(dev patch)

Strange one this.

I was processing a DVD rip of the film "Near Dark" and doing other things (web browsing) on the machine when I realised Hybrid had stopped processing. The Hybrid UI was still running, but the job had stopped part way through pass 2 of the video transcode, CPU had dropped to idle. It looked as of the transcoder had died silently, leaving the front end waiting for ever.

Now, after a reboot I am trying to run Hybrid again but each time I start it it just quits immediately. If I run it from a Cmd window there is no debug info or crash dump output so it's hard to tell what is going on. Of course as I can't get Hybrid to run, I can't get as far as enabling the debug log.

This is similar to the problem I had before with the dev build and (known) issue with one of the DLLs, but to be clear this time around I have not changed anything, and i can't see any obvious damage in the Hybrid install directory.

Could the failed transcode have left a tmp file or lock file around somewhere that is preventing Hybrid from restarting?
try creating a misc.ini next to your Hybrid.exe and write:
If that doesn't help, zip your settings folder and share it with me.

Cu Selur
Since I can't reproduce this here, I'll send you a link to my current dev version.

Cu Selur
Sorry for the deleyed reply, busy with work.

The misc.ini trick worked, which is good (I assume...)

I assume that means QSVEnc is the problem. Do I need to do a re-install of QSVEnc alone (if that's possible?) or the whole of Hybrid, to get it running again?

As i'm currently running a dev version I would be scratching my head to remember the sequence to get back to the same installation setup.

I'll check for a new release version.

Forum Jump:

Users browsing this thread: 1 Guest(s)