This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

[BUG] Freezed finishing AV1 codec
Hi! I tried to encode original H.264 to AV1 (for output MP4 and MKV). I tried to both to use as MP4 and MKV, but it looks freezed finished and it did not create mp4 file and did not create mkv/webm file with mkvmerge. So, here's my attachment picture proof...

So please, help me to fix AV1 freeze bug

- MartinHero13
I moved the thread since it's Hybrid related and thus does not belong in the
Quote:A/V Talk
everything related to a/v that's not Hybrid related

Your problem is probably related to a small bug which causes Hybrid to not see that it can process further.
-> read the sticky and provide a debug output if you want help otherwise I have no clue what's happening.

Cu Selur
Oh right... I will wait for replies in sometimes...
Not sure what that is meant to say,.. (probably a bad translation)
Yeah, I'm sorry that I'm using my second language as English, so sorry... I know it's very hard understand to me...
and follow the steps to create a debug output.
Then share that debug output with me.
This way I can see where the problem is.

Cu Selur
Hello! I updated to Hybrid 2021.04.12.1 later. It did not create debug, that I followed every your instructions and it's stuck for freezing reason quque. I can't create debug file is already state is finished and freezed, did not create debug file.
Here's the another error popped in before I started my queue job...
Regarding the popup: Reset our defaults. (Config->Defaults->Reset->All->Reset selected)
You need to follow the steps before you do what is causing the freeze,..

Cu Selur
Hello! I just resetted, that you said to me. It didn't pop up error message before I started quque job and also after encoding video, generating is frozen again. Here's the new image problem...
Sadly images do not help at all.
Encoding with aomenc and mp4 as output works fine here.
Without a debug output I can't really help since I have no way to know what is going wrong.

Cu Selur

Forum Jump:

Users browsing this thread: 1 Guest(s)