This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

[BUG] Freezed finishing AV1 codec
It did not create debug file, I already check tick on create debug file before I started my quque, I tried everything and also tried to find Temp folder, but debug file did not exist while it says finished. Something is wrong with my laptop, should I actually factory reset on my laptop?

UPDATE: I tried to use MP4 container with aomenc for 2-pass, but actually stuck for started state.

UPDATE: Sorry about that, I know it's taking so long, I thought it's frozen, but I know it takes a longer time....
Make sure:
- reset your job queue
- to set an output file (or a the default output path)
- then enable debug output
- then start the processing
HybridDebugOutput.txt should be created in the output folder.

Cu Selur
Since I can't reproduce this here at all, I compiled my current dev version and send you a link via PM.
Deinstall your current Hybrid (completely with settings).
Install the dev version.
Try with that dev version.

Cu Selur

Forum Jump:

Users browsing this thread: 1 Guest(s)