This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

[BUG] SVT-AV1 encoding end immediately
#21
About the installer:
No clue, haven't changed regarding Qt or the installer.

About the encoding:
I see the problem.
The muxing call isn't interpreted properly, and Hybrid is waiting for an input that isn't an input.
Looking at the muxing call:;
mkvmerge --ui-language en -o "D:\Videos\Download di RealPlayer\2022-04-18@15_00_53_5810__04.mkv" --global-tags "C:\Users\Antonio\AppData\Local\Temp\mkvtags_2022-04-18@15_00_53_5810__04.xml" -d 0 --default-track 0:yes --track-name 0:"UTC 2011-04-05 18:53:59" --default-duration "0:25/1fps" --aspect-ratio-factor 0:1/1 --no-chapters --compression -1:none --forced-track 0:yes --no-audio --no-subtitles "C:\Users\Antonio\AppData\Local\Temp\2022-04-18@15_00_53_5810_02.dummy" -d 0 --default-track 0:yes --track-name 0:"UTC 2011-04-05 18:53:59" --default-duration "0:25/1fps" --aspect-ratio-factor 0:1/1 --no-chapters --compression -1:none --forced-track 0:yes --no-audio --no-subtitles "C:\Users\Antonio\AppData\Local\Temp\2022-04-18@15_00_53_5810_02.dummy" -d 0 --default-track 0:no --track-name 0:"UTC 2011-04-05 18:53:59" --default-duration "0:25/1fps" --aspect-ratio-factor 0:1/1 --no-chapters --compression -1:none --forced-track 0:yes --no-audio --no-subtitles "C:\Users\Antonio\AppData\Local\Temp\2022-04-18@15_00_53_5810_03.av1" --track-name 0:"(C) 2007 Google Inc. v08.13.2007." --default-track 0:yes --forced-track 0:no -a 0 --compression -1:none --no-video --no-subtitles --no-chapters "C:\Users\Antonio\AppData\Local\Temp\iId_3_aid_0_2022-04-18@15_00_53_5810_01.aac"
Hybrid things that:
  • C:\Users\Antonio\AppData\Local\Temp\mkvtags_2022-04-18@15_00_53_5810__04.xml
  • C:\Users\Antonio\AppData\Local\Temp\2022-04-18@15_00_53_5810_02.dummy
  • 0:25/1fps
  • C:\Users\Antonio\AppData\Local\Temp\2022-04-18@15_00_53_5810_02.dummy
  • 0:25/1fps
  • C:\Users\Antonio\AppData\Local\Temp\2022-04-18@15_00_53_5810_03.av1
  • C:\Users\Antonio\AppData\Local\Temp\iId_3_aid_0_2022-04-18@15_00_53_5810_01.aac
and '0:25/1fps' isn't an input. (+ the dummy output shouldn't be there)
-> I'll look into it.

Cu Selur
Reply
#22
Send you a new link to a dev version for testing which should hopefully fix the issue.

Cu Selur
Reply
#23
(18.04.2022, 15:22)Selur Wrote: About the installer:
No clue, haven't changed regarding Qt or the installer.
(18.04.2022, 17:26)Selur Wrote: Send you a new link to a dev version for testing which should hopefully fix the issue.

Cu Selur

Nevermind, now appeared again the Out of Memory error (strange thing today Samsung Magician crashed maybe is related)
Thanks, I'll test it next reboot.
Reply
#24
The latest dev version sent crash before starting STV-AV1 encoding.
Tried even without 2 pass encoding but there is the same error.

The file 'C:\Users\Antonio\AppData\Local\Temp\2022-04-19@11_01_19_5610_04.av1' could not be opened for reading: open file error.


Attached Files
.zip   HybridDebugOutput.zip (Size: 27,05 KB / Downloads: 7)
Reply
#25
will look at it after work (quick test here worked fine, will have to read the debug output)
Reply
#26
send you a link to a new version for testing,..

Cu Selur
Reply
#27
Sorry for the delay!

I tested the Hybrid_dev_2022.04.19-164421 version but I've seen that you also sent another version but the download is no longer valid.

Anyway I confirm that the Hybrid_dev_2022.04.19-164421 version managed to encoding and save the output file.
Reply
#28
Then it's fine, downloads get normally deleted roughly one day after their upload which is why the download is not available any more, but happy the one you got fixed the issue.

Cu Selur
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)