This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

[HELP] Encoding is set for Progressive but the Input is not Progressive
I've seen this message before, but I can't remember how I fixed it. I need to leave SD interlaced input footage as interlaced output with upscale.
You need to set the encoder to interlaced output.
In case of x264, this is under "x264->Fames->Advanced Frame Settings->Interlaced encoding"

Cu Selur
Thanks, I found it under ProRes settings.

Forum Jump:

Users browsing this thread: 1 Guest(s)