This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Indexer Didn't Create Crash on MacOS 13 and M1 Mac
Really awesome piece of software here, I just can't seem to get it to work on my M1 MacBook Air running 13.4.1 Ventura. The install also didn't *seem* to complete all steps, mainly the quarantine release and possibly the plugins may not have been installed correctly as you can see by some of the outputs from terminal when trying to release items from quarantine.

The "Hybrid and plugins" package also doesn't seem to have installed D2VWitch either as I don't see it in the applications folder and running the "sudo xattr -r -d /Applications/" says "xattr: No such file: /Applications/"

When attempting to use the quarantine release commands, "/Applications/Hybrid" one seems to work, but I get a big list for "sudo xattr -d /Library/Frameworks/VapourSynth.framework/lib/vapoursynth/*" stating that doesn't exist:

xattr: /Library/Frameworks/VapourSynth.framework/lib/vapoursynth/dotkill64.dylib: No such xattr:
xattr: /Library/Frameworks/VapourSynth.framework/lib/vapoursynth/libEdgeFixer.dylib: No such xattr:
xattr: /Library/Frameworks/VapourSynth.framework/lib/vapoursynth/libTempLinearApproximate.dylib: No such xattr:
xattr: /Library/Frameworks/VapourSynth.framework/lib/vapoursynth/libaddgrain.dylib: No such xattr:
xattr: /Library/Frameworks/VapourSynth.framework/lib/vapoursynth/libanime4kcpp.dylib: No such xattr:
(List goes on for several more)

Basically what happens is I get is an "Indexer didn't create" error where it doesn't get to the point of making a temp file to begin with. I know APFS got pretty screwy with permissions not allowing apps or even admins to write to folders in some cases and sometimes SIP (System Integrity Protection) causes problems. I've not had success actually disabling that for other custom installs, so hoping it works here if that's something that needs to be done... 

At first I thought the issue was that the default temp path had some permissions issue, so I changed temp directory to the "movies" folder which users are usually able to add and delete files from, but I get the same error.

Attached is the zipped "debug" file with more info - I can't really tell if the zip attachment actually worked, so here is the same file on dropbox:

Guessing others must also be running into this issue, but perhaps they just haven't asked the question and gave up on using the software because of it?

Would definitely appreciate any insight or being pointed to any tutorial that might address those issues specifically.
Maybe does help.
Also you can get d2v witch from:

Cu Selur

Forum Jump:

Users browsing this thread: 1 Guest(s)