This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

[HELP] TFM Crash
#1
Hello everyone, how are you? When I try to use TFM, the following message appears: "Input requires ffmpeg as decoder, but mencoder for filtering!"
I’ve tried activating options like preferring ffmpeg as the encoder, etc., and I couldn’t solve it. Does anyone have a solution?
Reply
#2
read the sticky, provide a debut output and more details.
Reply
#3
(24.03.2024, 15:18)Selur Wrote: read the sticky, provide a debut output and more details.

Okay, here is the HybridDebugOutput.txt


.zip   HybridDebugOutput.zip (Size: 16,46 KB / Downloads: 3)
Reply
#4
Since I can't reproduce this here, first try updating Hybrid. (delete old jobs)
If that doesn't help, create a new debug output and share it.

Cu Selur
Reply
#5
(24.03.2024, 16:01)Selur Wrote: Since I can't reproduce this here, first try updating Hybrid. (delete old jobs)
If that doesn't help, create a new debug output and share it.

Cu Selur

Okay, I updated to the latest version, cleared the output folder, cleared the jobs, and it’s still the same, here’s the new debug…


.zip   HybridDebugOutput.zip (Size: 16,31 KB / Downloads: 5)
Reply
#6
Send you a link to a dev version for testing via pm.

Cu Selur
Reply
#7
(24.03.2024, 19:31)Selur Wrote: Send you a link to a dev version for testing via pm.

Cu Selur

Right, the dev version was installed and it still has the same problem!


.zip   HybridDebugOutput.zip (Size: 16,6 KB / Downloads: 5)
Reply
#8
Okay, unexpected, please create another debug output with that version.

Cu Selur
Reply
#9
(24.03.2024, 20:23)Selur Wrote: Okay, unexpected, please create another debug output with that version.

Cu Selur

Sorry, I edited the message above and added the debug.
Reply
#10
Still can't reproduce the problem here, but send you a new link for testing via pm.
If that also doesn't work, I need you to write in more details what you are doing,..


Cu Selur
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)