This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

[GUIDE] VapourSynth + QTGMC Deinterlace + Hybrid UI FAQ for macOS
From log seems it is something related to "got no version info for: sox"
Seems in sox version that you compiled instead of fixing sox itself you probably remove version check for sox in new Hybrid UI and so new sox became not compatible with old Hybrid UI.
Here is log:


Attached Files
.zip   soxHybridDebugOutput.txt.zip (Size: 11,66 KB / Downloads: 2)
Reply
Ah, I see, I added 'sox' to the noVersionInfo list on MacOS.
When building from latest source (like I did) there is no version info string in sox.
So for older builds the sox version from 2015 is needed. Smile

Cu Selur
Reply
Ok. Guess i didn't notice this problem in last package because i use saved defaults preferences from earlier version.

VapourSynth + Plugins + Scripts + Hybrid package update [2020.10.10]
Changes:
- sox downgraded to version 14.4.2 from sourceforge because it appears that newer versions don't compatible with legacy Hybrid UI versions.
- Hybrid UI 2020.09.15 with internal components updates from Hybrid 2020.10.10.
- Updated FAQ

Arrow DOWNLOAD package from Google Drive: https://drive.google.com/drive/folders/1...sp=sharing
Reply
(10.10.2020, 17:31)shijan Wrote: Ok. Guess i didn't notice this problem in last package because i use saved defaults preferences from earlier version.

VapourSynth + Plugins + Scripts + Hybrid package update [2020.10.10]
Changes:
- sox downgraded to version 14.4.2 from sourceforge because it appears that newer versions don't compatible with legacy Hybrid UI versions.
- Hybrid UI 2020.09.15 with internal components updates from Hybrid 2020.10.10.
- Updated FAQ

Arrow DOWNLOAD package from Google Drive: https://drive.google.com/drive/folders/1...sp=sharing

Is it supposed to work on Mojave 10.4.6? Because I got that repeatedly with this version at startup
   
Reply
"overWriteOutputFrameRateValue"
Ahh,.. this happens because Vapoursynth isn't present.
-> will fix. (accidentally moved it's definition to the Vapoursynth section ;))
Reply
How is everyone doing? Kinda quiet lately.
Reply
I've some heath issues atm. but other than that I've fixed quite a bunch of bugs.
And currently I'm waiting of feedback from two users regarding bugs they reported and hunting another bug, where I don't see what's going wrong. Smile

Cu Selur
Reply
I hope you are feeling better.

Hope it is something chicken soup can fix.
Reply
Sadly chicken soup didn't help, won't kill me, but at least this week I'm still on sick leave and visiting the docs three times this week.

Cu Selur
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)