This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Muxing "m2ts" file, VERY SLOw !!!
#31
Yeah, but I wanted a step-by-step based on the last version I send you,...
Rolleyes
--- mainly offline 20.-26 of May ---
Reply
#32
(26.07.2023, 16:13)Selur Wrote: Yeah, but I wanted a step-by-step based on the last version I send you,...
Rolleyes

EZ  Big Grin 

Basically did the very same thing as mentioned in my previous post.  i.e: uninstall + deleted all settings previous release, install, config + safe default, load, open, run preview...

...and... looked promising, saw hybrid moving/going forward in the right direction (FFvideo ←) when suddenly...

Bam ↓  Big Grin
[Image: indexerfinisher.png]

Here are the following processes i see in task manager .. before the infamous error pops up ↑ ...
[Image: Taskman-hybrid.png]


Ps: personaly , i have checked the security settings from my temp folder / drive to check if some permissions might causing this...
But, Write/READ & execute persmisions are allowed on that folder, but then again that can't be an thing since avisynth works, using LWlibavsource preview works too so... just saying..

EDIT: almost forget, about the "indexer finisher error"... i get that EXACT same message aswell when DGDecNV us enabled in vapoursynth→ misc→source !!?

Cheers,
TD

Update..

i also want you to know, that since i have checked the permission from the temp folder... 

i had an gut feeling that might be it, since i couldn't run hybrid with admin rights !!

Not onLY that, i couldn't / wasn't allowed to create an .ini file in hybrid folder to work arround that ... glad to be on win11  Dodgy .. Can't wait for win 12 release 0_o
So, i granted permissions myself to hybrid folder to run hybrid in admin mode now..  

But the same error pops up... so, any "restrictions" can't be the root of the problem anymore... atleast i couldn't think of any other... have excluded folders/app folders, granted permission and so on...  Sleepy


cheers,
Reply
#33
The debug output should show the used indexing call.
From the looks of it, FFMpegSource2 can't properly process your source.
If DGDecNV also gives an indexer Finished with a negative return value, it also can't handle the source.

"-1073740791" = stack buffer overflow

Cu Selur

Ps.: can you reproduce this with a short sample that you could share?
--- mainly offline 20.-26 of May ---
Reply
#34
(26.07.2023, 20:02)Selur Wrote: The debug output should show the used indexing call.
From the looks of it, FFMpegSource2 can't properly process your source.
If DGDecNV also gives an indexer Finished with a negative return value, it also can't handle the source.

"-1073740791" =  stack buffer overflow

Cu Selur

Ps.: can you reproduce this with a short sample that you could share?

I think i have found what's causing the error selur   Blush ...

EXACTLY dizz → an *.jpg attachement inside the container wos causing this erratic behaviour   ... my bad ... L Blush Angel L 
 
I kid you not ...  Big Grin   Who would have thought, an small insignificant .jpg file ... !!

After i have removed that file throug remux process , hybrid summons the preview from an 3hour movie in like 5 secs whitout a hassle now hehe..

so, it's up to you to fix that, but i don't actuall use that method anymore ... so...

Much thanks to stand by my side in this ordeal LoL..

cheers,
td
Reply
#35
Okay, seems like the FFMS2/libavsource can't handle the jpg attachment, sadly there is nothing I can do about that in Hybrid.

Cu Selur
--- mainly offline 20.-26 of May ---
Reply
#36
(27.07.2023, 04:54)Selur Wrote: Okay, seems like the FFMS2/libavsource can't handle the jpg attachment, sadly there is nothing I can do about that in Hybrid.

Cu Selur

No problem.. i could care less about that attachement now  Big Grin
I mean , the most important thing is that we know whats causing these errors Dodgy !!


Just for my gratification, could you check out and see if you can reproduce the error now by attaching an small jpg file to an short clip and try to open it in filter preview Big Grin  
Now that you know what wos causing these issues, you might have an better chance to reproduce it hehe..


Cheers,
TD
Reply
#37
Using the attached ffms2_r1363.7z
Replacing the ffms2.dll and ffmsindex.exe:
  • 32bit/avisynthPlugins with the x86 versions
  • 64bit/Avisynth/avisynthPlugins with the x64 versions
  • 64bit/vsfilters/SourceFilter/FFMS2/ with the x64 versions
seems to fix the issue here.

Cu Selur
--- mainly offline 20.-26 of May ---
Reply
#38
(27.07.2023, 16:59)Selur Wrote: Using the attached ffms2_r1363.7z
Replacing the ffms2.dll and ffmsindex.exe:
  • 32bit/avisynthPlugins with the x86 versions
  • 64bit/Avisynth/avisynthPlugins with the x64 versions
  • 64bit/vsfilters/SourceFilter/FFMS2/  with the x64 versions
seems to fix the issue here.

Cu Selur

Yes, that wos the next logical step. I thought about that too..
These kind of errors are often bug related in tools.

In the past , i attached scanned covers to my .mkv fiiles as an double backup , incase i lost my data for some reason...
Never ever have i had any problems using the content embbed in the mkv files in any application untill now.. 

Wos i surprised that wos the whole reason of the malfunction  ..!?


cheers,
td
Reply
#39
I usually embed pngs not jpgs, so I never noticed the issue. Smile

Cu Selur
--- mainly offline 20.-26 of May ---
Reply
#40
(28.07.2023, 05:32)Selur Wrote: I usually embed pngs not jpgs, so I never noticed the issue. Smile

Cu Selur

so, the issue didn't happend using *.png files ?  What an coincidence.. 
From the zilion amount of extension you can chose from  Wink , you have managed to chose the right format as attachement lol.


Cheers,
TD
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)