This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

[HELP] I cant encode anything.
(07.03.2020, 08:46)Selur Wrote: Handbrake does not use Avisynth or Vapoursynth (you can also tell Hybrid to not use them by setting 'Filtering->Support' to 'No XSynth'.

Quote:All I can do is give you de input to try to reproduce the error by yourself
If you can do that I can do some more testing.
Also try whether it changes anything if you:
a. move the source to a simple path like d:\source\DVD\KENSHIN_VOL1_DVD1\....
b. use another temp folder (i.e. d:\Temp, can be changed under Config->Path)
c. turn off your anti virus and firewall protection and other tools which might interfere with normal file access operations
( d. check if reencoding a normal file instead of a DVD works, just to know that this is a DVD input handling issue)

Cu Selur

I tried to do some testing and downloaded the portable version of staxrip it managed well the input using DXGIndex.

b & a & c Done at the same time, no changes here.

Reencondig from another file works fine I tried to reencode the vob and get the same result, nothing, I can watch the preview of vapoursynth with no erros if I use another file, so is maybe only DVD/vob input related issue in this case.

I'll send you a pm with the link of my backup.
Can't find a peer for the magent link you send me.
Since you managed to handle your source with StaxRip and I can't reproduce this here at all I give up.
Better use StaxRip.
No clue why DVD Input isn't working on your system, works fine here on multiple systems.

Cu Selur

Forum Jump:

Users browsing this thread: 1 Guest(s)